Wanted: Blood for resurrection ritual. Virgin preferred.

Submitted by hrm on 11 April, 2008 - 12:06

At about half eleven last night, my server, vlad, died. Quite comprehensively.

I was watching an episode of Babylon 5, and at a critical moment of the denouement, the video player just started playing the last quarter of a second, over and over and over again. This is rarely good news when things like this happen. The shell session to the server from my laptop was also unresponsive.

The server was making little "vwip" noises, like one of the hard disks was repeatedly trying and failing to spin up. In an attempt to isolate which drive it was, I unplugged each one, one at a time, but the motherboard wasn't recognising any drives. I turned it off and went to bed.

This morning, I unplugged all of the drives, including power, from the machine, and tried to boot it, and didn't get anything on the screen at all -- although that may be down to the crap monitor I was using rather than the machine being dead. At the moment, I suspect the PSU, so I've borrowed a spare from work, and will be playing with that this evening. Fortunately, the machine has RAID-1 for the drives with my home directory on, and it's all backed up to an external USB drive, too, so I'm not too worried about my data. It's just a pain to have to diagnose dead hardware.

I suspect that I'll be sending Igor down to Novatech for some virgin's blood over the weekend for the resurrection process.

[update]

All of the hard disks seem to be OK. They spin up in my desktop machine, and the partition tables are readable. Everything on the media drives is good, too (although I'm now getting paranoid... they're neither RAIDed nor backed up at the moment).

The bad news is that even with the new PSU, I'm now getting nothing at all from the rest of the machine: Motherboard, CPU, RAM, graphics card. The fans spin up, and I get a "power" LED, but there's not even a beep when I hit the on-button.